Mindjet iPad cannot connect to Mindjet Files in the cloud

  • 2
  • Problem
  • Updated 4 years ago
Since a couple of weeks I am no longer able to connect to the midjet cloud from the iPad application.
UID and Password are correct (I am using them successfully after reinstallation and from the desktop).
However, connecting to Mindjet Files hangs for several minutes and then comes back saying it cannot connect to the server.
It is an important feature for me.
How can this be solved?
Photo of Eric


  • 1 Post
  • 0 Reply Likes
  • unhappy

Posted 4 years ago

  • 2
Photo of Terry Dalton

Terry Dalton

  • 304 Posts
  • 33 Reply Likes
Hi Eric,

I see that your reader account is still active based on your email address.  If you can still not connect to the account, you may want to try to login through a web browser to verify the credentials are correct (vision.mindjet.com).  If you continue to have issues, please open a case with our Customer Service team using the following link: https://secure.mindjet.com/support/contact/form.aspx