mindjet mindmanager cannot complete Microsoft word export process because of the following error: (null)

  • 2
  • Problem
  • Updated 7 years ago
  • In Progress
Hi All,

When I try to click on mindjet mindmanager add in for word, the following error pops up. can some one help me in fixing this issue???

Photo of Satyendra Phani

Satyendra Phani

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 7 years ago

  • 2
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 70 Reply Likes
Thank you for your inquiry. In order to best assist you, I would recommend opening a ticket with our support team. They will need to gather additional information regarding the issue that you are currently experiencing as well as obtain your appropriate contact information. You can use this link: https://secure.mindjet.com/support/co... to open a ticket with our team. Thanks!
Photo of Satyendra Phani

Satyendra Phani

  • 2 Posts
  • 0 Reply Likes
Thanks for the reply.. I have already raised a ticket 2 days ago with support team and waiting for response. The software release has stopped in our enterprise.This is a bit urgent.

If any one can help ASAP it would be greatly appreciated. Thanks
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1890 Posts
  • 338 Reply Likes
The questions mindjet support would ask are something like:

You have MindManager version 9,x for windows.

What operating system version?
What Version of MS Word?

Is there a recent change in those?
Did the problem occur after you made those changes, if any?

Is it happening on any device or just on specific devices?

I have checked MindManager Version 9.x export in windows XP to MS word 2007.
That is a platform that has some version alignment. It works fine in this test.

One can imagine that using an older MindManager version with the latest MS word version and/or OS, could be out of sync. I have not tested this
Photo of Silvia Sacha

Silvia Sacha

  • 1 Post
  • 0 Reply Likes
I'm struggling with the same error right now. We have MM11 installed on Terminalserver with Windows 7 and Office 2013. When clicking the addin button in word I receive the same error, when MM is already opened before I click the addIn it works fine. I'm waiting for a reply on my problem now. But if you already have an answer I would be happy to check it out.
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 118 Reply Likes
Not sure if this helps in this case, but there are some general steps you can take to try to fix MS Word import/export errors. They are outlined here: https://community.mindjet.com/mindjet...
Photo of Scott Alchin

Scott Alchin

  • 2 Posts
  • 0 Reply Likes
We are getting the same issue with Mindjet 14.0 and Office 2003. So far nothing seems to resolve the problem I've tried repairing Mindjet and then Office but no go. As soon as Mindjet is installed office tries to repair itself after each reboot and this can't be resolved either.
Once the desktop loads and you open MS Word the Mindjet macro button is gone. If you check the disabled items it's listed as disabled. If you try to renable it it just doesn't work.
As an application packager I've never experienced such an unfriendly application to package and deploy.
Photo of Terry Dalton

Terry Dalton

  • 304 Posts
  • 33 Reply Likes
Hi Scott,

I would suggest that you open a case with our Technical Support team using the following url: https://secure.mindjet.com/app/suppor...
Photo of Scott Alchin

Scott Alchin

  • 2 Posts
  • 0 Reply Likes
Already done that.
This software is breaking office on every physical and virtual PC we've tried it on. Not only does it break office but it also breaks our Hummingbird eDocs software.
In the ticket I raised I provided the OS and Office version we were on, e.g. WinXP SP3 and MS Office 2003, yet the response I got was for Win7 and Office 2010.
The suggestion to perform a repair on Mindjet after installing the software or registering Mind Manager .dll's suggests to me the software has an inherint problem that needs developer assistance. Especially given it fails on every device we install in on. In a large environment like ours, 4,000 PC's, installing software and then having to perfrom remediation steps after the install to get it working is not viable from either a deployment perspective nor a support perspective.
Checking this error online and anyone who gets this error seems to be informed to do the same thing, that is repair Mindjet and/or repair Office.