MindManager 2016 on-line access disabled

  • 1
  • Problem
  • Updated 2 years ago
I have just had the software installed at work and the "connect to mindjet files" is not showing at all. Is this because it was disabled by administrator install, or is there a simple way to switch it back on?

If I need to ask the local admins, then that isn't too hard - as I have heaps of good things in the cloud.

Many thanks,
Photo of btg_1967

btg_1967

  • 15 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1292 Posts
  • 197 Reply Likes
I assume you see the infobox in the lower left of your screen?
There when you click the small triangle -twistie- you have options



If you select to work online you may have to re-enter your login and password.
Photo of btg_1967

btg_1967

  • 15 Posts
  • 0 Reply Likes
Sadly no - it's completely gone. :-(
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1292 Posts
  • 197 Reply Likes
Also... if you go to => File => options => Mindjet Files & Tasks.
You have options to automatic open connect at start up or not.
(since that takes some time I prefer to have it switched off)

And a lot more preferences.
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 116 Reply Likes
If the whole button is gone, this is the option you'll need to check to bring the button back:

Photo of btg_1967

btg_1967

  • 15 Posts
  • 0 Reply Likes
Thanks, I'll give that a really good go tomorrow - here's hoping.
Photo of btg_1967

btg_1967

  • 15 Posts
  • 0 Reply Likes
I just thought I'd give a quick update and huge thank you - the option was the solution :-) YAY