MindManager 2019 Office365 login problem

  • 1
  • Problem
  • Updated 2 years ago

When  ADDING A PLACE using MM 2018 I was able to authenticate. MM2018 beings up an ADFS login page (i.e. browser login) which allows username and password entry.

In MM2019 this feature is gone, and instead, a normal Windows login dialog is presented. The user enters the username and password. This login fails with the same dialog being redisplayed.

We have users on MM2018 using the ADFS login and this is working well. For MM2019 they will not be able to authenticate.

Can someone please advise if there is a workaround or patch to correct?

The below is MM2019 showing a windows dialog login form. This login fails since all that happens is the user enters the username and password. The login form is simply refreshed.

The below is MM2018. This uses the ADFS browser login - this works. Why was this changed for MM2019?

This has been tested in four separate O365 tenants.
Photo of Geoff Evelyn

Geoff Evelyn

  • 17 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 1
Photo of Francis Procaccia

Francis Procaccia, Employee

  • 14 Posts
  • 7 Reply Likes
Can you try clearing Internet explorer cache and deleting the credentials for that site in the control panel in “Credential manager”. The dialog should come up. Thanks
Photo of Geoff Evelyn

Geoff Evelyn

  • 17 Posts
  • 4 Reply Likes
The credentials for that site or any O365 site is not listed in the credential manager. I cleared the cache out of IE as instructed. Tried again, same result. In MM2019 the dialog box comes up, in MM2018 the ADFS screen is displayed.
Photo of David Walsh

David Walsh, Official Rep

  • 159 Posts
  • 42 Reply Likes

Can you send your contact details to me at  customer.support@mindjet.com. We we like to set up a call with you and perhaps do a screen share. 

Mindjet Customer Support