MindManager for Mac fails to Save files - internal error prevented the suggested exporter from being found

  • 1
  • Problem
  • Updated 7 months ago
The document "xx.mmap” could not be saved. An internal error prevented the suggested exporter from being found. This has started happening after upgrading to El Capitan.
Any thought son how to solve?
Photo of David Eagle

David Eagle

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Shilpa Kabra

Shilpa Kabra, Official Rep

  • 125 Posts
  • 31 Reply Likes
Hi David,

We have found out that if you had another software "xmind" installed .it can interfere with MindManager application and caused the error mentioned above .It somehow changes default file association of maps .
The solution was to completely remove XMind.
Please let us know if it resolves the issue .

Thanks,
Mindjet Support
Photo of Fred Krebs

Fred Krebs

  • 2 Posts
  • 0 Reply Likes
When I first installed MindManager I had the same problem here. Had to remove xmind with AppCleaner (and reinstall) several times and finally succeeded to avoid the suggested exporter error. This week I updated OSX to 10.12.3 and got back the error. Installed/removed xmind several times, reinstalled MindManager several times, no success. I contacted Apple hotline but they told me this is a third party issue :-o and gave me the advise to reinstall OSX (cmd r), did this, no success.
I would appreciate any advice because I love to use MindManager
Thanks in advance
Fred
Photo of Kristján Ingi Sigurðsson

Kristján Ingi Sigurðsson

  • 2 Posts
  • 2 Reply Likes
I have the same problem, is there a solution to this ?
Photo of Chao Li

Chao Li

  • 7 Posts
  • 0 Reply Likes
met the same problem
Photo of Howard

Howard

  • 1 Post
  • 0 Reply Likes
I have the same problem. Tried your xmind suggestion. It did not work. I need a solution to this problem. To get around the problem I use the save as command. Not a nice solution. Surely soneone knows how to solve this problem.
Photo of MonkeyMe

MonkeyMe

  • 3 Posts
  • 0 Reply Likes
Exactly! XMind was the culprit. After deleting the app autosave now works properly. Thanks for the help!
Photo of Fred Krebs

Fred Krebs

  • 2 Posts
  • 0 Reply Likes
Unfortunately nothing changed with Version 10.6.112, the problem persists. Help strongly needed.
Fred
Photo of Kristján Ingi Sigurðsson

Kristján Ingi Sigurðsson

  • 2 Posts
  • 2 Reply Likes
It ́s not a problem for me anymore
History Log
- I installed mindjet
- installed xmind
- uninstalled xmind ( the problem started )
-  Re installed xmind ( problem solved )
Photo of vpedroteste

vpedroteste

  • 1 Post
  • 0 Reply Likes
Worked. Ty.
Photo of Дмитрий Власов

Дмитрий Власов

  • 1 Post
  • 0 Reply Likes
Thanks, helped.