MindManager 9.2 hangs very long during startup

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I recently had to reinstall my system including MindManager and since then MM (v9.2) again has this nasty habit of hanging for 30-60 seconds during startup. The initial, empty window appears, then MM goes unresponsive for said period and finally it comes up and runs normal.
I have disabled all sign-in and update-checks and similar options, but MM still seems to try to connect to some server and thus hangs.

I recall, that I had posted this question already ~2 years ago and then got instructions to edit the Windows registry to prevent MM from contacting some server during startup, which was the reason for those "hangs". After that change MM always used to start up within seconds.

Alas, I didn't keep those instructions and when I just searched this forum I couldn't find my question any more. The whole forum seems to have been reorganized and cleaned up up in the meantime.

Could you please provide me again with those instructions to edit the registry to stop these connection attempts?

M.
Photo of Michael Moser

Michael Moser

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Alex Gooding

Alex Gooding, Champion

  • 886 Posts
  • 223 Reply Likes
I can't help you with this directly but the old forum is still online at: http://forum.us.mindjet.com/

Go click on Search (top right of the screen) and then search by author, using whatever name you had in the old forum.

(PS Mindjet - please don't take down the old forum just because I highlighted its existence!)
Photo of Michael Moser

Michael Moser

  • 3 Posts
  • 0 Reply Likes
Thanks for the hint!
I searched, but alas couldn't find the corresponding entry. I wonder, via which other channel I might have gotten those instructions, but I clearly recall, that I had to add or switch something in the registry and that had fixed these annoying startup delays...
Thanks again for the URL, nonetheless!
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1354 Posts
  • 204 Reply Likes
Have you also switched OFF the Sign in to Catalyst on startup?
You find it under => Options =>Mindjet Catalyst

As you may remember Mindjet Catalyst was the successor of MIndjet Connect, but was renamed to Mindjet Connect again and later to Mindjet Web and recently renamed to Mindjet Project Director ;-))
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 117 Reply Likes
There's another option you might try (disabling DMS support) in this thread: https://community.mindjet.com/mindjet...
Photo of Michael Moser

Michael Moser

  • 3 Posts
  • 0 Reply Likes
Yes! Bingo! That was the setting I meant!

The essence from that referenced thread:

Go to
HKEY_CURRENT_USER\Software\Mindjet\MindManager\\Settings\

Edit or - in my case: add - key EnableDmsSupport (REG_DWORD) and change the value to 0

Mathieu - thanks a lot for that pointer!
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 117 Reply Likes
Great, glad I could to help!
Photo of Michael Moser

Michael Moser

  • 3 Posts
  • 0 Reply Likes
Odd, I still occasionally witness rather long startups (again 30-60 seconds).
But that EnableDmsSupport is set to 0. Update checks are disabled. And I am not registering or logging into anything.
Is there yet any other setting, that may help?