MindManager doesn't maximize properly.

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
I'm running MM Profession 2012 (10.0.493) on Windows 7.
When I have the Windows taskbar at the right hand side, MM doesn't maximize properly. There is a space equal to the taskbar at the left hand side of MM and it extends beyond the screen on the right hand side.
Screen resolution: 1680x1050

If I put the taskbar at the top on the sreen, it's that same problem, but if I put the taskbar at the bottom or right side of the screen, MM maximizes fine.
Photo of Michael Jakobsen

Michael Jakobsen

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Nick Duffill

Nick Duffill, Champion

  • 508 Posts
  • 169 Reply Likes
Michael

Try un-checking the auto-hide setting for the task bar.
Photo of Michael Jakobsen

Michael Jakobsen

  • 2 Posts
  • 0 Reply Likes
It's already un-checked. I hasn't been checked.
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1033 Posts
  • 177 Reply Likes
I have had similar problems with the task bar on the right hand side. Yours looks like it is a left hand side problem :)

As an aside. The auto hide on the task bar will show when there is an application wanting you to look at it. This includes icons in the notification area that are not displayed until you reveal them. At the moment Skype is notifying me in hiding and the Task Bar is remaining visible. MindManager and other applications e.g. Outlook maximise behind the task bar.

Then when you think you have dealt with all the notifications the Task Bar still remains visible. If I remove autohide MindManager maximises without going behind the task bar.

BUT when I move MindManager to the extended monitor maximising covers the task bar and the application icons. Firefox and Outlook work correctly on the extended monitor but Sykpe doesn't. Skype does not cover the taskbar but the right hand and lower edge of the window goes beyond the visible area on the screen.

So MindManager is not alone in misbehaving!
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1033 Posts
  • 177 Reply Likes
Aah! When I cleared or snoozed the Outlook and MindManager Alerts my autohide taskbar autohid!
Photo of Nick Duffill

Nick Duffill, Champion

  • 508 Posts
  • 169 Reply Likes
The reason I mentioned the Autohide option is that un-checking this fixes the known issue where the presentation walk-through window is not full-screen. I have also found that it fixes the issue of MindManager not fully maximising on the primary display of a dual display setup. With auto-hide turned off, MindManager will maximise properly instead of retaining the resizing border. But it seems that this is a slightly different issue.
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1033 Posts
  • 177 Reply Likes
And just to add to what MindManager does not do that other apps do re. extended monitors, maximising properly etc. It does not work with http://www.ultramon.com

Microsoft Office Suite, Firefox, IE, RealVNC, Windows Explorer, even Above & Beyond all do.

Chrome doesn't, like MindManager.

This conversation is no longer open for comments or replies.