MindManager Pro V9 pre-req Visual C++ 2005 SP1 fails to install if you have the 2008 version

  • 1
  • Question
  • Updated 8 years ago
Archived

This conversation was archived and is no longer visible to community members.

I'm trying to install MindManager Pro v9, but it has a pre-req of Visual C++ 2005 SP1 which fails to install if you have the 2008 version on XP. Is there a way to get MM to run with 2008 or anyone know of a workaround ? Thanks
Photo of Tim Adams

Tim Adams

  • 1 Post
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 70 Reply Likes
Hi Tim. I would recommend opening a ticket with our support team: https://secure.mindjet.com/support/co.... This way we will be able to gather all of your pertinent contact information as well as additional information regarding the problem that is occurring. Thank you Tim.