MindManger not yet supported on iPad??

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I have downloaded MM onto my iPad. But I seem not to be able to create a map. I have a Mindjet Connect account? I have a registered copy of MM on my PC.

The message says "cannot create map. Map and folder creation not yet supported"

Why can't I create a new map on my iPad? Have I stumbled across an advanced beta? Why make an app available that can't work? Or, am I doing something wrong?

Clare
Photo of Clare O'Brien

Clare O'Brien

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of minjitter111

minjitter111

  • 4 Posts
  • 0 Reply Likes
Hmm funny ....

Just tried it works fine.

Maybwe push the "book-icon" on the left of the "+" button at the upper left corner and check if you have selected "local data"

Maybe you have to close the app the first time and restart it or restart the IPAD too ;-)
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Thank you for posting this minjitter111. Clare - did this suggestion work for you? Please let me know. I would be happy to assist further.

This conversation is no longer open for comments or replies.