Missing topic alert icons

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress

Today, I noticed that ALL alert icons are missing from my map.  I'm referring to the little "bell" shaped icon that indicates an alert has been set for a topic.  However, the actual alerts themselves still appear to be defined.  I can see them by accessing the "Manage Topic Alerts" menu.  They just fail to appear as icons in the actual map itself.  This is problematic because it's very important to me to be able to quickly see that I've set an alert for various topics. 

I can't recall doing any action that would cause them to disappear from view.  I tried examining various options under the "View" tab, but I didn't find any obvious solution.

Photo of Ashok Kumar

Ashok Kumar

  • 18 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 364 Posts
  • 64 Reply Likes
Hi Ashok, 

Are you opening the Map on the same system used to create the Topic Alerts? Topic Alerts are stored in the system registry, and  the Maps XML will reference the path. If you have moved the Map to a new PC, the Alerts will not be found. 

The Topic Alerts are stored in the Registry in this path - HKEY_CURRENT_USER\SOFTWARE\Mindjet\MindManager\16\Current

Best, 
-Marian
Photo of Ashok Kumar

Ashok Kumar

  • 18 Posts
  • 1 Reply Like

I've managed to figure out the cause of the problem and the solution (see below).  This issue can be marked "closed".

Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1032 Posts
  • 177 Reply Likes
Ashok

You might be able to edit all of topic alert links in one move by using the Search and Replace function. This certainly works for changing hyperlinks to web sites, documents and folders. I have not tried it on topic alerts.