MMAP files are saving with "hidden" attribute checkmarked on Shared network folder.

  • 1
  • Problem
  • Updated 1 month ago
Every time I try to edit and save a MMAP file onto my shared network drive that is hosted on my Netgear ReadyNAS, it is saving the file as hidden.  I have to go into the files properties and manually uncheck the hidden attribute every single time.  It does not behave this way when saving to my local drive, only the shared network folder.  I have to be able to save the file to the shared folder without having to uncheck the "hidden" feature every time.
Photo of Jared

Jared

  • 1 Post
  • 0 Reply Likes

Posted 1 month ago

  • 1

Be the first to post a reply!