mmap files are opened with writeprotection

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
When I try to open a mmap file from a networkdrive it is always opened with write protection. Copy the file to local drive and opening from here is no prpblem. The problem is only on a single PC, opening the network file from another client works fine.

I found another topic with the same description but there is still no solution. Can you please help me?
Photo of Giesinger

Giesinger

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Nick Duffill

Nick Duffill, Champion

  • 512 Posts
  • 170 Reply Likes
Hello

This is likely to be an issue related to security and network sharing configurations, rather than a MindManager issue. Assuming that nobody else is using the maps, and there is no lock file present, then you may not have the permissions for sharing the network drive correctly set. There are lots of articles on the web on this subject - a search for "network drive read only file" will bring up many.

This conversation is no longer open for comments or replies.