Mouse stopps working after opening MM-Map

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
Since I upgraded to MM 2012 professional SP1 (no problem without SP1!), my mouse stopps working as soon as I open my first map (doesn't matter which one).
The only usable hint I found on the internet:

net stop "tablet pc input service"
net start "tablet pc input service"

Doesn't work for me. I don't have installed the tablet components of Win7.
I'm running MM2012SP1 on Win7-64 on a Dell Latitude E4310.

Every help is welcome!

Conradin
Photo of cragettli

cragettli

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Please open a ticket with our support team. They will need to gather all of your contact information as well as gain a better understanding of the problem at hand. You can open a ticket by following this link: https://secure.mindjet.com/support/co.... Thank you.
Photo of atomix77

atomix77

  • 3 Posts
  • 0 Reply Likes
so when is this going to be solved?

Whenever I open MM, the mouse cursor freezes and everytime I have to open windows taskmananger using my keyboard, because mouse doesn't move and stop the process called: "wisptis"
after that, the mouse starts working again, but it is very frustrating that every time the process must be stopped in order to use my mouse
Please fix this problem, it is very urgent
Photo of Rodolphe Arthaud

Rodolphe Arthaud

  • 1 Post
  • 0 Reply Likes
Exactly same issue for me. Once MM started (update installed this morning), the mouse is frozen, I have to reboot (the mouse works only when the Task manager is on the top).
A lot of data now inaccessible...
Photo of cragettli

cragettli

  • 2 Posts
  • 0 Reply Likes
On the 5th of April I got the following solution from Mindjet Support:
1. Navigate to C:\windows\system32\wisptis.exe
2. Right click and go to Security..click Advanced
3. Go to the Owner tab
4. Click Edit
5. Add your login as a new user
6. Take ownership of the file.
7. Click "Change permissions"
8. Add your login account if you don't see it.
9. Then edit the setting for the account and give your self full control.
10. Now you need to rename the wisptis.exe to something else and replace it with a empty text file of the same name.
This worked for me. Sorry for posting the 'solution' it so late! Thought Mindjet will take it to the FAQs or so...
Photo of Rodolphe Arthaud

Rodolphe Arthaud

  • 1 Post
  • 0 Reply Likes
Tanks. That worked for me. However, a lot of people do not have admin rights on their PC, and that solution would have been totally unacceptable in my previous company. I hope a clean correction will be published soon.
Thank you very much for sharing this.

This conversation is no longer open for comments or replies.