move task keyboard shortcut doesn't work on windows

  • 2
  • Problem
  • Updated 2 days ago
  • Solved
Hi - the keyboard shortcut to move tasks (ctrl-alt <arrows>) conflicts with Windows shortcut to rotate the screen. Is there a work-around so tasks can be moved via keyboard?
Photo of mattyj

mattyj

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Hitsch

Hitsch

  • 58 Posts
  • 1 Reply Like
Hi Mindmanagerteam
Same problem and a hope of an answer from Your site before2 Years... ;) 
Why is it that the key combination Ctrl + Alt + cursor keys (arrow) can no longer be used to move an item one position forwards or backwards?
Thanks
Photo of Hitsch

Hitsch

  • 58 Posts
  • 1 Reply Like
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 465 Posts
  • 102 Reply Likes
Hello Hitsch, 

I tried keyboard shortcut CTRL+ALT + up arrow or down arrow and the function appears to be working. What exact keyboard shortcuts are you using? 

Best, 
-Marian
Photo of Hitsch

Hitsch

  • 58 Posts
  • 1 Reply Like
Hello Marian
It's a 'standard' config, ASUS Zenbook, Win10, no special things... – but I see: It see not to be a problem from Mindmanger but it's a conflict between Windows and MM. 
Best, Hitsch
Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 465 Posts
  • 102 Reply Likes
Hello All, 

While it is not currently possible to change the keyboard shortcuts to move Topics in MindManager, the conflicting keyboard shortcut can be disabled in Windows. In the Intel Graphics Command Center, turn off 'Enable System Hotkeys' or change the configuration.