New MindJet Task Query not returning correct results

  • 1
  • Problem
  • Updated 8 years ago
  • Acknowledged
If I use a Mnidjet task query in MM11, it works to show all my tasks but if I use today or past due date as a query it retruns no results - However, if I use the same query in the web app (mindjetc action) it shows those tasks I expect to see - in my test case , 4 tasks. Is this user error?
Photo of mbergmannsmith


  • 10 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 70 Reply Likes
Please open a ticket with our support team. They will need to gather additional information regarding the issue that you are currently experiencing in order to best assist you. Please use this link: to open a ticket with our team. Thank you!
Photo of Esther van Wijngaarden

Esther van Wijngaarden

  • 154 Posts
  • 62 Reply Likes
I have the same problem (and reported it to technical support).

The queries without a due date work fine, but as soon as I use the due date in the query the result is 'no tasks matched the query'.
(It worked in the beta version...)
Photo of Mark Smith

Mark Smith

  • 3 Posts
  • 0 Reply Likes
yes, the integration is very flaky where it needs to be rock solid.
further, it is nuts that in vision/connect (web) no interface to tasks is possible...
nor in MM10 on Mac
Photo of Esther van Wijngaarden

Esther van Wijngaarden

  • 154 Posts
  • 62 Reply Likes
An update, the query problem is solved in Mindjet 11.1.
In the previous release I had to change the date format in Tasks to mm/dd/yyyy (in stead of the format dd/mm/yyyy).
Now I can use the dd/mm/yyyy format in Tasks and get the proper query results in Mindjet.

I agree on you that this function must be available in both MAC and web.
Photo of Michael Deutch

Michael Deutch

  • 438 Posts
  • 77 Reply Likes
mbergmannsmith, are you still experiencing this issue?

This conversation is no longer open for comments or replies.