ok/apply button doesn't work in text/capitalization

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
i have the demo--trying to evaluate whether i should buy it or not and
am having a problem--i really hate not having control over format and grammar of
my text.

in particular, i was desperate to turn auto-capitalization off -- i selected a node,
expanded the font panel in the design menu, clicked on text & capitalization
and then picked "none" -- my problem is that this never "takes"... i hit the apply
button and it depresses but nothing changes... if i leave the window and come
back the radio button is back at "sentence style" -- same thing if i hit the "ok"
button instead of the "apply" button...

...any idea what's going on here?
Photo of m. scott veach

m. scott veach

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1033 Posts
  • 177 Reply Likes
I can't replicate this problem in MindManager 2012 10.1.459. Which product are you using?

But I am concerned that when I apply text capitalisation to a Main Topic it is automatically applied to all Main Topics. I would expect to go Map Theme > Save in Default Theme for This Map for this to happen.

Have you tried making the change via Design ribbon > Map Theme > Modify > right click a topic type an adjust capitalisation?
Photo of m. scott veach

m. scott veach

  • 2 Posts
  • 0 Reply Likes
doing it your way worked -- and then when i went back and did the way i originally described, i saw there was a button to "save to map theme" so i clicked that and then it started working there too... thanks...!

This conversation is no longer open for comments or replies.