Outlook 2010 Add-in stopped working

  • 2
  • Problem
  • Updated 3 weeks ago
  • (Edited)
I'm using MindManager 18 with Outlook 2010 and Windows 10. 

The MM add-in has been working fine but now has disappeared and won't activate. It appears in the list of Inactive Add-ins and even if I tick to Enable it doesn't come back after an Outlook restart.

I recently had similar issues with a number of add-ins that were related to the Trust Centre security settings. But I bypassed these and all has been fine for while now. So it isn't that.

Any ideas?

Photo of Jeremy Pearce

Jeremy Pearce

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 weeks ago

  • 2
Photo of Arjan Dral

Arjan Dral

  • 11 Posts
  • 1 Reply Like
I'm struggling with more or less the same issue but in my case I'm able the start the add-in, nonetheless it's not working.

Btw, I use Office 365 (2016) in combination with the latest MM 18.2.109.

Already spoke to MM support, they suggested to run a repair on Office and MM. After that it work for 1 day and than the same happened. Drag&drop is not working neither (or most likely because of it), telling "The selected item could not be accessed".
Photo of Jeremy Pearce

Jeremy Pearce

  • 2 Posts
  • 0 Reply Likes
MM repair didn't work
Photo of Arjan Dral

Arjan Dral

  • 11 Posts
  • 1 Reply Like
Was somewhat to be expected, like I said, did work for myself only for 1 day. And I don't like to downgrade to the previous version since I had the idea it worked than.