Outlook MM 2017 linker does not work anymore

  • 1
  • Problem
  • Updated 8 months ago
Problem:
So I have MM 2017 and Outlook 2016.
The Outlook buttons 'Send to MindManager' and 'Send Folder to MindManager' don't work anymore, nothing happens when I click them. They have worked before.

Possible reason:
  • I participated in the MM 2018 beta-testing and as a result I had duplicate Add-In entries in Outlook.
What I've tried:
  • I've uninstalled MM 2018 but it did not help.
  • I've also repaired the MM 2017-installation which neither helped
What can I try as next?
Photo of Thomas Vikstrom

Thomas Vikstrom

  • 2 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1272 Posts
  • 193 Reply Likes
Upgrade to MM2018 will solve your problems,
Or you can try a complete clean re-install of MM as well as Outlook.
Photo of Alex Gooding

Alex Gooding, Champion

  • 858 Posts
  • 216 Reply Likes
Yes - I noticed that MM2017 stopped talking to Outlook when I installed the MM2018 beta test but as I upgraded to the full version when it was released it wasn't an issue.

Upgrading to MM2018 would almost certainly fix the problem - and bring a lot of other benefits - but this still shouldn't happen. You should approach Mindjet Technical Support for assistance if you haven't done so already.
Photo of Thomas Vikstrom

Thomas Vikstrom

  • 2 Posts
  • 0 Reply Likes
Thx. I'm not going to upgrade just to get rid of this issue. It will probably though be the first and only time I beta-test MM... I did not expect to get issues with the previous version.
Will try a clean reinstall, if not working I'll contact support.
Photo of Alex Gooding

Alex Gooding, Champion

  • 858 Posts
  • 216 Reply Likes
I hope a full reinstall of MM2017 works, but it may not. The problem may have nothing to do with the MM2017 installation - for example it could be due to some remaining vestige of MM2018 which was left after the uninstall, or possibly a change MM2018 made to the Windows registry.