Publish error

  • 1
  • Problem
  • Updated 6 months ago
  • Solved

I am unable to use the new Publish feature. Every time I attempt to publish a map I get the following Publish Error message:

"There was an error publishing, please check your internet connection and try again.

"Response status code does not indicate success: 401 (Unauthorized)."

My internet connection is working and I have a MM Publish account which I can log into. I was trying to publish a map based on a vertical timeline but I encountered the same issue when trying to publish a simple one-topic test map. I was also able to publish successfully when I participated in the MM2018 trial.


Photo of Alex Gooding

Alex Gooding, Champion

  • 872 Posts
  • 220 Reply Likes

Posted 8 months ago

  • 1
Photo of Jigs Gaton, Consultant

Jigs Gaton, Consultant

  • 111 Posts
  • 14 Reply Likes
Strange Alex, it's working fine here. I just did this one, an export from MS Project, and to my amazement it also highlights overdue stuff...built  in RAG indicator - wow! 

https://share.mindmanager.com/#publish/TrJwom8sEsu0txqPOggTHuvocF4Vvh47MPmw_2i2

Also, MPUG.org just published my article on how to do this, see here: 
https://www.mpug.com/articles/two-great-ways-publish-plan-web-without-sharepoint/
Photo of Alex Gooding

Alex Gooding, Champion

  • 872 Posts
  • 220 Reply Likes
Thanks Jigs - I actually got it to work by logging off and on again.
Photo of Sia Banihashemi

Sia Banihashemi, Official Rep

  • 98 Posts
  • 29 Reply Likes
Glad you got it working again! 
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1299 Posts
  • 197 Reply Likes
This may have to do with the fact that Publish is not stored inside MindManager, but on a mindjet server.
Mindjet has improved that... and it will probably keep on doing that as time goes by.  Logging off and on is needed to get the latest.
Photo of Bob Levy

Bob Levy

  • 82 Posts
  • 11 Reply Likes
similar frustration but "504 Gateway time-out"  since I do not "login" to publish, what do I log out to try?
Photo of Bob Levy

Bob Levy

  • 82 Posts
  • 11 Reply Likes
Just found the logout in the publish down arrow, and that worked in after logging in again.
Looks like a BUG on the Server side.
At least this forum helped me solve the problem.
Photo of Sia Banihashemi

Sia Banihashemi, Official Rep

  • 98 Posts
  • 29 Reply Likes
Hi Bob, glad it's working for you, we did have a bug causing the 504 error that should have been resolved yesterday. If you experience this again please let me know.

Thanks