Remove / hide MMAP* from work book tab extension

  • 1
  • Question
  • Updated 5 years ago

I am using version 15 and usually have quite a number of mindmaps open at the same time and was interested to know if there was a way not to display the .MMP* on each work book tab. I see this as a waste of space and currently mean the work book tabs scroll off my screen.

Photo of Carl Saxby

Carl Saxby

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1887 Posts
  • 337 Reply Likes
If you have a lot of maps open at the same time, it will only help you for a short while if you just -donotshowthemmapextension-

Maybe an addin called MapTracker is an easier way to achieve what you want.

It is part of a complete suite with handy tools and functions.
Photo of Nigel Goult (Olympic)

Nigel Goult (Olympic)

  • 358 Posts
  • 142 Reply Likes

File->Options->View->File Names in Workbook Tabs

This gets rid of the extension or you can use Map Tracker which give you another way to manage your maps. It is part of the MAP for MindManager add-in



MAP for MindManager - more than 30 new functions taking MindManager to the next level. A must have for all Windows MindManager users. Now with extended license plans for Enterprise and Education - Learn more at
Photo of Carl Saxby

Carl Saxby

  • 2 Posts
  • 0 Reply Likes
Just what I needed - solved my issue, thank you for the quick response
Photo of Andrew Wilcox

Andrew Wilcox, Champion

  • 1041 Posts
  • 184 Reply Likes
I add the View - Window command to my Quick Access Toolbar and use this to navigate to maps when I have a large number open.