rich text in Notes

  • 1
  • Question
  • Updated 6 months ago
According to the help page "Add Notes" (http://onlinehelp.mindjet.com/mm72/help/enu/pro/add_notes.htm) we are to use the Topic Notes toolbar to create bold and italics. But bold and italics are not available in the Topic Notes toolbar. The Ribbon, we are also told, only formats the map text. Yet it seems to work for intra-Notes text.

Is there any way to make rich text (italics, bold) inside the Notes text field besides pasting it there?
Photo of Jason Heller

Jason Heller

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1245 Posts
  • 186 Reply Likes
I am not exactly sure how the Mac version behaves, but:

The windows version lets you widen the notes window and as you widen it, it shows more options like bold and italics.
If they are not visible you can click on the A in the Topic Notes toolbar and it opnes the options you are looking for.
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 116 Reply Likes
Yes, it's possible to format the Notes using standard keyboard shortcuts such as ⌘+b and ⌘+i

The help page you're referring to is for MindManager 7.2 for Windows, that's why some things (such as CTRL+t) are not available on your system (see screenshot below of the MindManager for Mac Notes Window).

Here's the link for the latest version of the Mac User Guide:
http://onlinehelp.mindjet.com/help/MJMac/10/ENU/userGuide_MJ10_Mac.pdf



I hope this helps!
Photo of Dominique Vauquier

Dominique Vauquier

  • 16 Posts
  • 2 Reply Likes
I experience the same issue as Jason described above (Mac version). Most of the format features inside the notes are disabled (italic, list...).
There is not a word in the guide that could explain this frustrating limitation.
Photo of Ary Velstra, Expert Trainer

Ary Velstra, Expert Trainer

  • 1245 Posts
  • 186 Reply Likes
Did you try the suggestions above? Clicking the A should work.
Photo of Dominique Vauquier

Dominique Vauquier

  • 16 Posts
  • 2 Reply Likes
The "A" button is disabled, as well as the bullet point button.
Photo of Dominique Vauquier

Dominique Vauquier

  • 16 Posts
  • 2 Reply Likes
...as you can see on the screenshot above: the penultimate button of the note window is greyed out.
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 116 Reply Likes
Dominique, you're right. Could be related to this issue: https://community.mindjet.com/mindjet/topics/bullets-t1222aiuekdh1
Photo of Dominique Vauquier

Dominique Vauquier

  • 16 Posts
  • 2 Reply Likes
Thank you, Mathieu, for this reply. This decreases my sense of loneliness. 
It's not only the bullet point button; the police features also.
Any idea of when the issue is fixed?
Photo of MonkeyMe

MonkeyMe

  • 3 Posts
  • 0 Reply Likes
I would be grateful if there were rudimentary text formatting features in the notepad fly-out on Mac, e. g. text size and font. On my hi-dpi display the text is so tiny that I have to use accessibility from macOS to zoom just to be able to actually see what I'm writing. 
Photo of aHa!Coaching

aHa!Coaching, Champion

  • 1192 Posts
  • 116 Reply Likes
It is possible, but it might be a bit confusing. The bar at the top of the map can also be used to set the font size of the Notes of a topic (see screenshot below)