Save and Close features not working

  • 6
  • Problem
  • Updated 6 years ago
  • Acknowledged
I am unable to save changes to a map or close a map and return to the list maps. When I save a map it appears to be saving. When I then try to close the map, it asks if I want to save changes. If I say yes, the map does not close. If I say no, all the changes I made (and supposedly saved earlier) are lost.

I am using Firefox on a linux PC. I can update the maps from an iPad, but don't have full text formatting features there.
Photo of Tim Tyler

Tim Tyler

  • 3 Posts
  • 0 Reply Likes
  • frustrated.

Posted 7 years ago

  • 6
Photo of Mick Jones

Mick Jones

  • 89 Posts
  • 8 Reply Likes
I have the same issue with Connect. Google chrome on windows 7
Photo of snatrone

snatrone

  • 6 Posts
  • 0 Reply Likes
Me too!
Photo of Scott Gilbert

Scott Gilbert

  • 157 Posts
  • 6 Reply Likes
As I suspect you noticed, on Friday night we released a fairly big upgrade to Connect that combines two previously separate applications (Connect Vision and Connect Action) into one....Mindjet Connect.

During this time we did notice these issues and so over the weekend we worked to fix these and other glitches resulting in a patch release Sunday night.

Please try to Save & Close your maps again and see if you still have this problem. If so, please continue to note which browser and operating system you are using. We found that some combinations were having issues and others were not.

Thanks for your continued feedback.
Photo of snatrone

snatrone

  • 6 Posts
  • 0 Reply Likes
Sorry, but there seems to be no change. I've tried IE, Chrome, Firefox and Safari. In Safari, it doesn't even show the save dialog.
It might be worth mentioning that when you first choose to save, there is a timer displayed. After that choosing save doesn't even run anything. But in both cases the map just stays on that page- Whether choosing files from the navigation, or close from file menu.
Photo of Mick Jones

Mick Jones

  • 89 Posts
  • 8 Reply Likes
have been testing on windows 7 with Chrome & Firefox

Initially no change, it kept going back to "do you wiant to save changes... select yes... some activity with rotating indicator, then back to the map...
left the page, then logged back in and opened the map... no changes made.

but then...

made changes, same apparent results.... but this time after closing the page and re-opening the map... it briefly showed the map before the changes... then refreshed itself and showed the changes!!
got excited , cleared cache, went through the process again, but this time back to square one.... changes...not recorded.

then, just for giggles, opened the connect map using MM desktop 2012, made some changes, saved the map.

opened it using Connect on the web... changes showed up OK,,,
made some other changes, and back to the original issues...
Photo of Bradley Del Fante

Bradley Del Fante

  • 1 Post
  • 0 Reply Likes
I have the problem on Win7 and Firefox 13.0
Photo of Tim Tyler Cplp

Tim Tyler Cplp

  • 1 Post
  • 0 Reply Likes
I continue to have this problem in Firefox 12 on Ubuntu 10.04.
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
If you are still experiencing these issues with saving your maps to Mindjet Connect, I would recommend opening a ticket with our support team. They will need to gather all of your appropriate contact information as well as reach out to individually to gain a better understanding of what is causing this to happen. Once you have opened your ticket, please respond to this thread with the case number. This way, I can track the progress of each of these cases. Please open a ticket by following this link: https://secure.mindjet.com/support/co.... Thank you all for your patience and cooperation.
Photo of snatrone

snatrone

  • 6 Posts
  • 0 Reply Likes
After playing around with this issue, I found that some of my maps would save and close properly. It was only a couple of them that I was having the issue with. Why? I don't know. I'm wondering if they were files I had exported through Evernote before. Which is another story- that link caused some trouble.
Anyway, it seems that newly created maps are opening and closing fine.
Photo of snatrone

snatrone

  • 6 Posts
  • 0 Reply Likes
I meant to add that I've tried downloading, then deleting and uploading these disfunctional maps. But that didn't do it. I also tried renaming as well.
Photo of Bernd

Bernd

  • 2 Posts
  • 0 Reply Likes
Hello,
I have 8 maps but on two of them the Save does not work anymore. After the save operation completes (close map), the browser just stays on the map window. I only can get out of this my saying No on closing the map.
The two maps are not checked or anything similar.
This is with Firefox on MAC OSX - all latest versions.

Can you please help?

Regards, Bernd

This reply was created from a merged topic originally titled
Cannot save map anymore with Mindjet Connect.
Photo of iamdudley

iamdudley

  • 6 Posts
  • 1 Reply Like
Save doesn't seem to be functioning correctly on Mindjet Connect:
. Chrome Version 19.0.1084.46

steps to reproduce:
1) open a map and make a change
2) click file > save

expected results:
1) spinning wheel and a message indicating changes have been saved.

actual results:
1) spinning wheel and ... nothing.
2) when attempting to navigate off page, pop-up suggesting to save work.
3) click "save" in pop-up
4) attempt to navigate off page -- the 'save work' pop-up again
5) lather, rinse, repeat.

help! love the app, but need to feel confident that my work is being saved...

This reply was created from a merged topic originally titled
Save isn't functioning correctly on Mindjet Connect.
Photo of Scott Gilbert

Scott Gilbert

  • 157 Posts
  • 6 Reply Likes
Hi Everyone,

First let me say I'm sorry for the frustration and then say thank you for all these detailed descriptions and finally for creating support cases as Brittney suggested to help us ensure we track these to closure.

Our Engineering teams are using this input to help see if we can better isolate when this is happening. As you've all noted above there are many and varied circumstances (browser/OS combinations) kind of map changes or features used while mapping, etc. that may be contributing to the issues we are experiencing.

As soon as i have more information to share I will via this thread.
Photo of Scott Gilbert

Scott Gilbert

  • 157 Posts
  • 6 Reply Likes
one thing we are looking into is having Connectors on the map may be a culprit that is causing problems.

Can you all look at the maps that are not saving and see if they have Connectors in them or not? Thanks for helping us try to isolate what is going on here.
Photo of snatrone

snatrone

  • 6 Posts
  • 0 Reply Likes
The connectors seem to be ok.

Something that I've found missing between the old (not saving) and new (saving) maps, is the the old files have no "SectionGroup" in the xml markup. I believe that might be responsible for the saving issue. It makes sense because Adobe shows a timer running for a good while when trying to save at first compared to the new files that do save. And afterwards doesn't even attempt to save.

I'm really trying to figure out how to get these maps to save again somehow without having to recreate them.
Photo of Scott Gilbert

Scott Gilbert

  • 157 Posts
  • 6 Reply Likes
As we continue to look into this problem, we are seeing that there may potentially be issues with maps that contain Connectors (lines to associate topics to each other).

Can any/everyone on this thread look and see if any of your maps that are not saving contain Connectors?

Thanks in advance for continuing to help us identify the root cause(s).
Photo of Tim Tyler

Tim Tyler

  • 3 Posts
  • 0 Reply Likes
I did a quick test with 4 maps, 2 with relationships and 2 without. One map failed to save properly, 3 saved and closed without problems. The only map that failed did have a relationship in it.
Photo of snatrone

snatrone

  • 6 Posts
  • 0 Reply Likes
Something Happened!!!

Either I did something that corrected my problem, or you guys did. But one way or the other my files are now working properly!

The only thing that might have corrected things on my end was that in testing the connectors with some test maps you guys were talking about, I decided to create a new test map that contained at least one hyperlink to a map file that wasn't saving, and then test that link. After this I found the maps that wouldn't save were now saving :)

PS: I was originally coming back in here to correct my post above that mentioned the xml tag "SectionGroup". That tag was supposed to be "DocumentGroup". Either way the now working maps still do not contain this tag.
Photo of Tim Tyler

Tim Tyler

  • 3 Posts
  • 0 Reply Likes
A few days ago I started a new map. It worked fine until this afternoon when I added a relationship with a callout to the map. Immediately it stopped working, failing to save the text in the callout and anything further on the map. Again, this is on Firefox 12.0 on Ubuntu 10.4.
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Hi Tim. If you are still experiencing save issues, please open a ticket with our support team. They will need to gather additional information regarding the issue that you are experiencing in order to best assist you. You can open a ticket by following this link: https://secure.mindjet.com/support/co.... Thank you.
Photo of robin jones

robin jones

  • 2 Posts
  • 0 Reply Likes
12:31pm E.T. 5/29
still same symptoms.
Any progress on cause/fix??
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Hi Robin. It would be best if you could open a support ticket regarding this issue. Our team will need to gather additional information regarding the issue that you are experiencing as well as obtain your appropriate contact information. Please follow this link: https://secure.mindjet.com/support/co... to open a ticket. Thank you!
Photo of robin jones

robin jones

  • 2 Posts
  • 0 Reply Likes
The issue has been documented and several tickets are almost certainly open on this subject. Opening more tickets will just be a distraction at this point.
Photo of Mick Jones

Mick Jones

  • 89 Posts
  • 8 Reply Likes
Hi there,
I have been off line for a week or so. I see the problem still exists, is there any progress?
Photo of Brittney Mazzetta

Brittney Mazzetta

  • 1981 Posts
  • 68 Reply Likes
Hi Mick. I have opened a support ticket on your behalf. It is case #00241675. Someone from our team will be reaching out to you regarding this. Thank you!
Photo of peter.scarth

peter.scarth

  • 1 Post
  • 0 Reply Likes
Not sure if it's related to this, but I also can no longer successfully save a map that has a few images in it. I can save it locally, then upload it back into Connect without any problems but that's a very round about way when I would prefer to just hit the "save" button. Chrome 17.0.963.56 on Debian Squeeze.

This conversation is no longer open for comments or replies.