Snap: alter/disable default Ctrl+Alt+M shortcut

  • 1
  • Question
  • Updated 2 months ago
  • Answered
Greetings!

  Do you have an idea on the way to alter/disable default Ctrl+Alt+M shortcut?
  The shortcut is a standard shortcut for Insert Comment of MS Word (at least 2013).

Thank you.
Photo of Andrey Kazak

Andrey Kazak

  • 253 Posts
  • 21 Reply Likes

Posted 12 months ago

  • 1
Photo of Andrey Kazak

Andrey Kazak

  • 253 Posts
  • 21 Reply Likes
The topic is still important for me.
Please help.
Photo of Francis Procaccia

Francis Procaccia, Employee

  • 14 Posts
  • 7 Reply Likes
With Windows 10 you can just right click MM Snap, select Properties, and change the shortcut key there.
Photo of Andrey Kazak

Andrey Kazak

  • 246 Posts
  • 21 Reply Likes
Great - this works in Windows 7 as well.
Thank you.
Photo of Francis Procaccia

Francis Procaccia, Employee

  • 14 Posts
  • 7 Reply Likes
You're welcome Andrey, keep in mind that if you repair or update MinManager, you'll probably have to reset that to the shortcut key you want.
Photo of Hein Schlichter

Hein Schlichter

  • 1 Post
  • 0 Reply Likes

CTRL+ALT+M is in Germany a keyboard shortcut for the character μ, like μA.

What must be selected with a right click? Win10

I can't find any settings for MM Snap (Mindmanager 2020)?

Uninstall MM Snap?

This is not a good idea to overwrite standard keyboard shortcuts.






Photo of error

error

  • 4 Posts
  • 0 Reply Likes
How can I disable the Hotkey if I don't want to login to MM Snap in the first place?

I get the popup everytime i want to put in the character μ, but can't login due to company proxy. Also I don't want to create a account just to not use a feature.
(Edited)
Photo of Francis Procaccia

Francis Procaccia, Employee

  • 14 Posts
  • 7 Reply Likes
With Windows 7 and 10 you can just right click MM Snap, select Properties, and change the shortcut key there.
Photo of error

error

  • 4 Posts
  • 0 Reply Likes
Okay, I read that. But.. where? All MM Snap consists of is a "Please log on" Pop-Up. I got no right click menu anywhere. Or a Taskbar Icon to right click on. Or a settings page inside MindManager.



Photo of Marian Kocmanek

Marian Kocmanek, Official Rep

  • 441 Posts
  • 86 Reply Likes
Hello, 

My colleague Francis is referring to the MindManager Snap desktop shortcut. Right-click the shortcut and choose properties. From there, you can customize the keyboard shortcut, please see below - 



Best regards, 
-Marian
Photo of Alex Gooding

Alex Gooding, Champion

  • 1213 Posts
  • 313 Reply Likes
To be precise, the full drop-down menu including the Properties link is available only by right-clicking the desktop shortcut icon for Snap. 

Right-clicking on the same icon either in the Windows 10 apps list or on the taskbar results in much more limited drop-down menus, neither of which include Properties.
Photo of error

error

  • 4 Posts
  • 0 Reply Likes
That's rather clarifying :) Thanks. Didn't thought it would be the hotkey of the .lnk File.
Photo of Maarten Pieters

Maarten Pieters

  • 3 Posts
  • 1 Reply Like
I tried this also, removed CTRL+ALT+M from the desktop shortcut ['sneltoets'] field in Properties. But after a day, the shortcut opens MindManager again, even though the shortcut field in Properties now shows 'No' ['Geen']. What more action is needed to get rid of this shortcut and be able use it for what I prefer to use it for: start Comment field in Word?



Photo of Maarten Pieters

Maarten Pieters

  • 3 Posts
  • 1 Reply Like
After restarting Windows, I confirmed 'No' in the shortcut field again (it was still there, Ctrl Alt M had not returned), but even then, using Ctrl Alt M in Word opened MindManager. I've now removed MindManager. Finally, that works.



Photo of Markus Lang

Markus Lang

  • 1 Post
  • 1 Reply Like
I had the same problem with Ctrl+Alt+M still trying to open MindManager dispite removing the shortcut key on the desktop shortcut.

There is a chance that you have another shortcut in the Windows Start Menu folder:

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\MindManager 2020

You need to open the properties with a right click there as well and remove the shortkey.
Photo of Maarten Pieters

Maarten Pieters

  • 3 Posts
  • 1 Reply Like
I'll try that, Markus.Thanks for the suggestion and take care.
(For my test I have to wait until I get back to my office after corona-measures and ask my company's administrator to reinstall MM)


Photo of Frank

Frank

  • 1 Post
  • 0 Reply Likes
Hi all, since on a german keyboard Ctrl+Alt+M is anoying. I definitly need the μ character.... How can I deinstall snap?
Photo of Dennis Klaro

Dennis Klaro

  • 1 Post
  • 0 Reply Likes
Unfortunatelly I dindt find a way to deinstall, but as a workaround it helps to just delete the snap exe located at programs to get rid of that annoying pop-up. 
Photo of error

error

  • 4 Posts
  • 0 Reply Likes
Ihr habt die Lösung oben auf dieser Seite gelesen? Der Hotkey ist im Desktop-Shortcut von MM Snap definiert und kann in dessen Eigenschaften gelöscht werden.
(Edited)
Photo of Boris Oberheitmann

Boris Oberheitmann

  • 1 Post
  • 0 Reply Likes
This is the place to use the right click on:


Here the pop-up in German Version of Windows:


Change  under "Tastenkomination" (You need administrator rights to do so)



Please MindManager team do not overwrite in default settings important keys like "μ". This is a mess for everybody who is working in science or engineering. We guys use this key a 100 times a day :-).
Would be great to change this in the coming relases.
Kind regards
Boris