Tags are grey after Save as

  • 1
  • Question
  • Updated 3 years ago
I have a big mindmap with a lot of tags in one Tag group. After I do a Save as, I ́m not able to sort the tags in the new mindmap. All my tags are grey, kind of inactive. If I add a new tag that tag is in black, "active" text, but the rest is still grey.

Direct after the Save as I ́m not able to sort the tags.
After some applying of the tags, and removing, I ́m able to sort them.

But the tag names are still in grey, and new tags in black.

Now when the sort works (it does not work before applying tags), it is more a cosmetic problem.

Someone knows why they are grey?
Photo of Bjorn Eriksson

Bjorn Eriksson

  • 195 Posts
  • 15 Reply Likes

Posted 3 years ago

  • 1
Photo of Dave Halverson

Dave Halverson

  • 17 Posts
  • 1 Reply Like
Bjorn, what version of MM are you using?  I tried to duplicate what you are experiencing with MM15 but couldn't make the tags gray-out as you are seeing.  Sorting works too.
Photo of Bjorn Eriksson

Bjorn Eriksson

  • 195 Posts
  • 15 Reply Likes
I use version 15.

Sorry, but I mixed things up. The above situation occured when I copy branches (a whole mindmap) and paste into a new blank mindmap.
Photo of Dave Halverson

Dave Halverson

  • 17 Posts
  • 1 Reply Like
Bjorn I see the issue and am checking with tech support at MindJet.  Back to you shortly.
Photo of Alex Gooding

Alex Gooding, Champion

  • 827 Posts
  • 208 Reply Likes
I can't replicate this and hopefully Mindjet can come up with an answer, but you could try copying the tag group by itself from the original map and pasting it in the marker index of the new map prior to importing the branches from the first map.