The first letter in the main branch is always capitalized and I have not found a place to influence this.

  • 1
  • Question
  • Updated 2 months ago
The first letter in the main branch is always capitalized and I have not found a place to influence this. This is not a problem for other sub-branches, I set this via the options. Is there a solution for this?
Photo of Harald Pfau

Harald Pfau

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Nick Duffill

Nick Duffill, Champion

  • 605 Posts
  • 248 Reply Likes
Right-click on a topic and choose "Format Topic". The "Text and Capitalization" tab controls the capitalisation. You can apply changes to the default topic theme, or if you edit the template it will apply to all future maps using that template.
Photo of Andreas Lercher

Andreas Lercher

  • 122 Posts
  • 53 Reply Likes
This is a standard setting in the template
Photo of Harald Pfau

Harald Pfau

  • 2 Posts
  • 0 Reply Likes
Thanks -  at this point I didn't have this on mine "screen"
Photo of Nick Duffill

Nick Duffill, Champion

  • 605 Posts
  • 248 Reply Likes
Hello Harald. Can you confirm your version of MindManager, or post a screen shot of the "Format Topic" dialogue?