Zip archive processing error (Mac)

  • 16
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Mindmanager is corrupting any file that I open or create. I am using both MindManager 9.x and Mindjet and cannot create or modify a file without getting the following error:

"Zip archive processing error"
invalid file format, directory record is not found.

followed by:
"The document [doc name] could not be opened"

Is anyone else getting this error? How did you fix it?

Thanks!
Photo of Jim Finwick

Jim Finwick

  • 2 Posts
  • 1 Reply Like
  • bummed

Posted 6 years ago

  • 16
Photo of Terry Dalton

Terry Dalton

  • 304 Posts
  • 33 Reply Likes
We have been receiving an increasing number of reports regarding this issue over the past couple of weeks. Apparently, there was an update to OS X on June 4th which seems to be impacting users of Mindjet Mac especially when working with older XML based files.

Currently, the only workaround that we have is:
Rename the file to .XMMAP vs. .MMAP

We will post an update to this issue as we determine a timeline and direction for a in-product workaround.
Photo of asb

asb

  • 1 Post
  • 0 Reply Likes
The workaround is not working. I am getting the same error mensage