Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories


Conversations 61 - 80 of 395
Photo of Ralph
failed to open map
I have used Mindjet on my Nexus 10 (4.3) for a long time and use it quite often. My default file format is xmind. For some time ...
  • 2 me toos
  • 2 replies
  • Problem
  • Solved
Photo of Peter R
mindjet.mmap not found
While starting Mindjet 14, I receive the error that the file Mindjet.mmap is not found. See attached file. I have deleted this file becau...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Neil Harris
It is both disappointing and frustrating that I can no longer use Resultsmanager with 2012 due I understand to internal changes in the ne...
  • 3 me toos
  • 7 replies
  • Problem
  • Solved