how to switch to default favicon in hyperlinks

Pieter v. shared this question 3 months ago
Answered

In some cases (no idea which ones), the tiny icon accompanying a hyperlink is invisible. In other words: the con is still there, it is even clickable, but you cannot really see it (white lines on white background?). See the attached screenshot from MM22 desktop. It does not matter whether I use the legacy or the modern display style.

When I check the website, the hyperlink is referring to, my browser shows a nice favicon or site-icon in its tab. So that seems OK.

When I publish my mindmap, the published map also indeed displays the correct icon! So, only when using the map in my desktop app, the icon becomes invisible.

To avoid misunderstanding, I would like to use a default icon in such cases. Hence my question: how to switch to a default favicon in hyperlinks?

Replies (1)

photo
2

The favicon from this particular site appears to be an empty 16x16 image when downloaded from https://fablabo.com/favicon.ico. They may have an empty file as a placeholder and use an alternative method to show a favicon in the browser, which either MindManager does not support, or does not use because it finds the empty favicon.ico file first.

If you go to File > Options > Visual Effects and un-check "Show Favicons for Web links" then you will get the icon for your default browser instead of the site favicon.

photo
1

Thank you, Nick!

photo
1

That's the way I do for many years. I'm getting confused, because of the many different looking web page icons.

It's much easier for me if very link to a web page is looking the same way

---